This issue is now resolved - we'll continue to monitor over the coming hours - if there are still any transient issues subscriptions will update after an hour, or devices can be rebooted if necessarily to force a re-subscription.
Monitoring
This issue is now resolved - we'll continue to monitor over the coming hours - if there are still any transient issues subscriptions will update after an hour, or devices can be rebooted if necessarily to force a re-subscription.
Identified
We're aware of an issue affecting some extension monitoring via BLF. This may result in some customers seeing delays in extension statuses on their devices.
We're investigating and will provide another update very shortly.